Phase I Proposal Roadmap for Cycle 22

This is a high level step-by-step guide to writing a Phase I Proposal; there is also a Phase II Roadmap. For Observing proposals, the Roadmap assumes that you already have a science program in mind, and now need to determine if it can be done with HST, which instrument(s) are appropriate, and how much time it will take. For Archival proposals, it assumes you already have a science program in mind, and now need to determine if the HST archive will support such a program, If you find you want to proceed with an HST proposal, the details of the submission process are given. Contact the STScI Help Desk at help@stsci.edu (preferred and usually faster response), or 410-338-1082, 1-800-544-8125 (toll free U.S. number), if you need assistance with any aspect of proposing for HST time as well as using the Astronomer's Proposal Tool (APT).

The Hubble Legacy Archive (HLA; version 7.2) is designed to optimize science from HST by providing online, enhanced Hubble products and advanced browsing capabilities. In particular, the HLA includes a footprint service that shows where HST has observed on the sky. This tool may be useful in helping you define your science program.

The STScI Director has devoted a significant fraction of his discretionary time in Cycles 21, 22, and 23 to a New Frontiers Program.This involves deep imaging observations of six moderate-redshift galaxy clusters and offset blank fields using ACS and WFC3 operating in parallel. Further details are given at the New Frontiers website. Data taken for the New Frontiers program have no proprietary period, and the community is encouraged to submit archival proposals, theory proposals, and supplementary observation proposals for the scientific exploitation of these data.

  1. Go to the Announcement Page

    The Announcement Page will provide basic information about submitting an HST proposal (such as the deadline), as well as links to important documents.

  2. Familiarize yourself with the Call for Proposals (CP) and HST Primer

    The Call for Proposals describes the policies and procedures, and explains how to submit a Phase I proposal. The HST Primer provides a basic introduction to the technical aspects of HST and its instruments, and explains how to calculate the appropriate number of orbits for your Phase I observing time requests. Links to the relevant sections of these documents are included in this roadmap, but a general familiarity with these documents is important. In particular, please review the New and Important Features for the Cycle and the Proposal Selection Procedures.

    In recognition of the unique UV capabilities of Hubble coupled with the finite lifetime of the mission, a UV Initiative was introduced in Cycle 21. This initiative will use orbit allocations to increase the share of primary GO observing time dedicated to UV observations.

  3. Determine the proposal category

    There are several types of HST proposals:

  4. Complete template for PDF attachment (this step can be done at any time)

    Download and complete the GO/SNAP, AR, or GO/DD template which will be attached to your APT file as part of your submission. This attachment includes:

    Helpful hints on making the PDF file, as well as embedding figures are available. Please note the format and page limit restrictions.

    ARCHIVAL PROPOSERS CAN SKIP TO HERE.

  5. Review the Observatory constraints

    To determine if your observations are feasible, review the observatory constraints.

  6. Determine what instrument to use

    There are 5 functioning instruments on HST. The Instrument Handbooks for ACS, STIS, COS, WFC3, and the FGS provide all the relevant information on those instruments. There is also an Instrument Comparison page (Cameras, Spectrographs), which can assist you in determining the best instrument for your program.

  7. Determine the observation type

    Primary observations are those observations that determine the telescope pointing and orientation. HST can support Target of Opportunity observations, which are linked to the occurrence of an event that may occur at an unknown time.

    Parallel observations are those observations whose pointings are determined by a Primary observation (e.g. with ACS pointing at an object, take an image with WFC3/UVIS of whatever region of the sky is in the WFC3/UVIS field of view). Parallel observations can be Coordinated (where the primary observation is in the same proposal) or Pure (where the primary observation is in a different proposal). See Parallel Observations with HST for more information on Parallel programs. Be sure to note the restrictions on parallel observations.

  8. Determine the instrument configurations and exposure times

    Determine which instrument configurations (detector and spectral elements) are needed for each target. To get the exposure times, Exposure Time Calculators are available for ACS,COS, STIS, and WFC3. For the FGS, exposure time calculations for POS Mode and TRANS Mode are described in the Instrument Handbook.

  9. Perform Duplication Checking

    Observers have exclusive access to their science data during a proprietary period (normally 12 months). Special policies apply to cases in which a proposed observation would duplicate another observation already obtained with HST, or currently in the pool of accepted HST programs. To check for duplications, use one of the following options:

  10. Determine any observation constraints that could impact orbital visibility

    While the HST orbital visibility (the amount of time the target is visible in an orbit) is generally a function of the target declination (see the next step), there are some observation constraints that impact this visibility:

  11. Determine any observation constraints that could impact scheduling

    The following constraints can have a significant impact on scheduling HST observations (and could make the observations infeasible). You should use the broadest possible ranges (within scientific constraints) to maximize schedulability.

  12. Determine the target visibility and scheduling feasibility of your observations

    Use the Orbital Visibility Table in the HST Primer to determine the available orbital visibility time for your observation based on the target declination.

    Even though the schedulability of observations has increased with the return to 3-gyro operations, it is still useful to verify that the constraints you have chosen for your observations allow a reasonable number of scheduling opportunities for your program. This is useful for all constrained proposals (i.e. any proposal with ORIENT, BETWEEN, or AFTER OBSERVATION BY), but particularly important for Large programs. The Verifying scheduling feasibility section of the HST Orbital Viewing and Schedulability web page provides a Decision Tree and instructions on how to use it and APT to evaluate scheduling feasibility.

  13. Determine Orbit Allocation

    Note that if you were required to use the 'Increase Scheduling Flexibility' flag for any of your observations, please see the special instructions for determining your orbit request on the HST Orbital Viewing and Schedulability web page.

    ARCHIVAL PROPOSERS CONTINUE HERE.

  14. Download and install the APT proposal submission software

    APT is available for Windows, Linux, and Mac OS X. The remaining steps are all performed within APT.

  15. Get familiar with APT

    Here are some links to good introductory documentation:

  16. Start APT and load a proposal

    Start up APT (as described on the download page for your platform), and either load in a previous cycle's proposal (under the File Menu, select Open, and give the name of the old file) or open a new proposal (click on the New Document/New HST Proposal on the toolbar or under the File Menu, select New/New HST Proposal).

  17. Fill in the Proposal Information

    Complete the Proposal Information section. Be sure to attach your Science Justification via the Proposal PDF Attachment (use the Browse button on the far right to select the file that contains your PDF Scientific Justification).

    For additional information on parameters, use the Context-Sensitive Help in APT. Place your cursor on the field name in the Form Editor and click when you see the symbol. This will get you information on the field of interest from the appropriate document.

  18. Fill in the Principal Investigator (PI) information

    Complete the PI information section.

  19. Fill in the Co-Investigator (CoI) information

    If you have a Co-I, complete the Co-I information section. For more Co-I pages, click on the New/CoI button at the bottom of the form or at the top of the tool bar. If there are no Co-Is in your program, then click on the Unnamed Co-I in the tree view on the left and delete it (via the Delete command in the APT Edit Menu). If you wish to have a Co-PI (an investigator who will share the scientific responsibility for the proposal), select the Co-Principal Investigator box.

  20. Fill in the Target information (GO and SNAP only)

    Open the targets folder and complete the Targets section. You can specify your target as a Fixed , Solar System , or a Generic Target. Note that SNAP proposers may choose to only give a sample of their target list. APT also has a target ingest capability to read in an ascii file with target positions. See the Movie (3 minutes) or Text Equivalent.

    We have also included a Target Selector Tool that can be used to search for your targets from the SIMBAD, NED, GSC2, 2MASS, and GALEX databases. Enter the target name, click on the Search button, select the target you want from the list returned, and click on the Select Object as Target button to ingest the information into APT.

  21. Fill in the Observation Summary information (GO and SNAP only)

    Complete the Observation Summary section.

  22. Fill in the Dataset information (AR only)

    To aid in the review of Archival Research Proposals, additional information is required for these proposals. Complete the Datasets section.

  23. Run the Visit Planner (GO only)

    This tool is used to check the schedulability of your observations, and should be run if you have specified any scheduling constraints or if you are submitting a Large program. This check can only be done for fixed targets. However, if you have a specific (short) time period for your moving target observations, you could determine the coordinates of the object at the time you want to observe it, create a fixed target with those coordinates, and process the observation to check the schedulability. See the Movie (6 minutes) or Text Equivalent for more details.

    Please note that the Visit Planner will only check schedulability for one cycle (with some extention into the following cycle). Therefore, you will not be able to check the schedulability of multi-cycle programs.

  24. Review the Proposal

    When you have a schedulable program with no errors, review your completed proposal by selecting the PDF Preview tool. This view will merge the information provided in APT along with the PDF attachment, and is what the TAC will review.

  25. Submit the Proposal

    When your proposal is complete, select the Submit tool to begin the submission process.

    In the Submission Log window you will see a message giving the time of the submission, the assigned proposal ID (if a new proposal), and the submission status.

  26. Post-submission activities

    After you submit your proposal, a verification of a successful submission will appear in the Submission Log on the Submission Screen in the APT within about a minute. Also, the PI and all CoIs will receive an automatic email acknowledgment that the merged PDF submission was received successfully. After the Phase I deadline has passed, and all submissions are in their final form, you will receive final notification that your submission has been successfully processed; this email will mark the completion of the submission. If you do not receive an acknowledgement within 48 hours of the deadline, please contact the STScI Help Desk as your submission was NOT RECEIVED and the Telescope Allocation Committee WILL NOT see your proposal; please provide the submission ID information from the APT Submission Log window. If there are any problems associated with your PDF attachment, you will be contacted by email separately.

    Notification of your proposal's status (approved or rejected) generally occurs within 2-3 weeks on the Telescope Allocation Committee meeting. Budgets are not requested in Phase I, but are required in Phase II from successful U.S. proposers.

  27. Give us feedback

    This roadmap was created in response to feedback from several users. If you found it helpful, or have suggestions for making it better, please let us know. You can also provide feedback on other aspects of APT or its documentation. You can send your comments to help@stsci.edu or simply click on the "Feedback" button in APT..